Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: vizzart Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Sonntag, 3. Mai 2009, 21:49

Screen Capture beim MSTS

Hallo, ich habe den heutigen Tag mit Video-Aufnahmen verbracht, und meine Nerven sind Blank. Ich habe mir verschiedene Capture Programme runtergeladen und versucht Videosequenzen vom MSTS aufzunehmen.
1. GameCam: MSTS schmiert mit der obligatorischen Fehlermeldung ab.
2. ZD Recorder: TS bleibt nach dem Anklicken von START stehen. Harter Reset ist von nöten.
3. Fraps: Bei Fraps bekomme ich eine Diashow und eine Minute Film werden 1 Gig groß. Fraps fällt daher weg.

Die anderen Beiden Progs funktionieren einwandfrei bei anderen Spielen, wie z.B. Graw.

Wie macht ihr Aufnahmen von TS ?
Grüße aus der Hauptstadt

Mario

Wolfgang Wagner

unregistriert

2

Sonntag, 3. Mai 2009, 23:16

Hallo Mario,

ich empfehle Fraps in der Vollversion. Wenn Du das ganze dann im "Moviemaker" bearbeitest, kann man damit tolle Sachen machen.

Hier ein Beispiel, mit meiner alten Mühle P4 3,4 Ghz, 2GB RAM und einer Geforce 7900. Das sind 3:30 und gerade mal 20 Mb groß.

Video

3

Montag, 4. Mai 2009, 14:24

Hallo Wolfgang,
erst mal Danke für Deinen Kommentar. Dein Video macht ein Super Eindruck, vor allem wie Flüssig das ist. :thumbsup:

Ich werde mich dann mal mehr mit Fraps beschäftigen. Mit der Diashow muss ja noch was machbar sein, denn ich habe genauso eine "alte Mühle" wie Du am laufen.. nur nicht mit 2 MB und mit einer 6800XT GF und 3,2Ghz.
Grüße aus der Hauptstadt

Mario

Panzermann

Lokführer

Wohnort: zu Hause

Beruf: alles mögliche

  • Nachricht senden

4

Donnerstag, 17. April 2014, 22:36

moin,moin
Ich versuche auch schon die ganze Zeit mit irgendwelchen Aufnahmeprogrammen eine Zugfahrt von mir aufzunehmen,aber wenn ich auf Aufnahmemodus : Bildschirm klicke und dann starte,wird nichts aufgenommen!!!! ...sondern es wird nur wieder der Desktop aufgenommen.
Was mache ich falsch,b.z.w. was für Einstellungen nimmt Ihr vor, um eine Fahrt aufzunehmen?
Liegt das an wieder an Wndoof 8? ?( 8|
Mein Hobby: Ferngelenkter Millitärmodellbau!

Panzermann

Lokführer

Wohnort: zu Hause

Beruf: alles mögliche

  • Nachricht senden

5

Freitag, 18. April 2014, 16:04

?( ?( ...keiner ne Idee oder n´n Tip für mich?????? ;(
---------------------------
Edit: Windoooooooof 8 akzeptiert leider keine Games/Desktopaufnahme mehr Schade schade.Ich wünsche mir mein Vista oder XP zurück :thumbdown: :wacko: ;( :happy3:
...sollte es jedoch einer geschafft haben mit W8,kann er ja mal posten wie!

Mfg Harry
Mein Hobby: Ferngelenkter Millitärmodellbau!

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Panzermann« (18. April 2014, 22:28)


Panzermann

Lokführer

Wohnort: zu Hause

Beruf: alles mögliche

  • Nachricht senden

6

Dienstag, 20. Mai 2014, 17:48

soooo...nach langem Recherchieren,warum das alles nicht gegangen ist,habe ich nun Die Action cam von Mirillis heruntergeladen und installiert,und siehe da :Es funktionokkelt!!!!!! Schön saubere Aufnahmen möglich.
Ich hatte den Fehler gemacht und irgendeine Version aus dem Netz geladen.
Es geht aber defenitiv nur die ,die direckt von der originalen Seite auf Mirillis.com heruntergeladene Version.Sie funktioniert einwandfrei!!!
Funktioniert auch bei Windoof 8!! :D

Problem gelöst!! :thumbsup:
Mein Hobby: Ferngelenkter Millitärmodellbau!

Social Bookmarks